Softdocs not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 08:32 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2026 - 21:56 PDT

Identified

Softdocs Etrieve, https://unlvcontent.etrieve.cloud, is not performing as expected. Users may experience degraded performance affecting Document Retention, Collaboration, and the New Content Experience when logged into Softdocs.

Softdocs Support has identified the issue and has a fix ready to deploy. Fix is confirmed to resolve the issue and will be deployed tonight at 7pm PST.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777

#mi-softdocs
Posted Jul 30, 2026 - 15:29 PDT
This incident affected: Applications.