Workday not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted May 21, 2026 - 10:59 PDT

Identified

From Workday:
We are aware that Integrations in the WD1 Data Center are not successfully completing in Workday Production tenants. You may see affected integration events failing with the error message: "Failed to send to GET request to http://balance-prod.env.az1.cust.ash.wd:19210/ccx/cc-blobitory/"

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted May 20, 2026 - 15:51 PDT
This incident affected: Workday (Workday Production Tenant).