Workday Reports Display not performing as expected

Incident Report for UNLV

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 16:04 PDT

Identified

Reports generated by Workday are not performing as expected. Users may experience issues viewing their data under multiple drill-down windows under Custom reports due to the data in the first pop-up window disappearing when a second pop-up window is opened.

A workaround is currently in place: the issue can be resolved by clicking on the Refresh button within the first pop-up window, and the data will render as expected.

--
UNLV Information Technology
IT Help Desk
ithelp@unlv.edu
702-895-0777
Posted Jun 09, 2026 - 11:25 PDT
This incident affected: Workday (Workday).